revs to hight when standing - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-08-10 Thread Starter
Status: -
AO Member
Join Date: Jul 2010
Location: United Kingdom
County: Staffordshire
Posts: 11

Member car:


Crazed revs to hight when standing

the 156 is ticking over at around 1.5/1.2 it just wont settle
and when i pull of or change gear it seems to have some lag it takes a second to go
pistonpat is offline  
Sponsored Links
Status: - Update
Posts: n/a
there are some threads on this and similar issues if you can find them, but i would start with an ECU and Throttle Reset at the top of the forum page.

"ecu reset..... its a miracle cure"

after that, slow to drop revs at standstill or off an opened throttle may indicate some air leak within the inlet system, but try the throttle reset first.

good luck


Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

hight , revs , standing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome