Gearbox problem (manual) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Gearbox problem (manual)

It happened once before, couple of months ago, and I ignored it thinking it was a one off. But today, I've had difficulty getting 4th and sometimes 3rd gear. Normally it's changing from 3rd to 4th, then when it physically won't go into 4th I try for 3rd again and it's either very stiff or won't go. The others are usually ok.

After a bit of selecting other gears, 4th usually 'comes back', although stiff. I know the clutch is ok (no slipping, bite is fine, other gears are normal), so what could it be? Linkage? Clearly this sort of thing isn't going to go away, and it seems like it's got worse.

Sponsored Links
Status: -
AO Silver Member
Wisrute B.'s Avatar
Join Date: Jan 2003
Location: idle to 7500rpm
Posts: 2,115
Images: 9

Member car:

156 & WRX PPP

Re: Gearbox problem (manual)

Sounds like a similar problem I had a few months after I had taken delivery of my car. It wouldn't engage 4th every now and then, but others worked fine. I took the car into service and they'd fixed it quickly.

I'm not sure exactly what was wrong, but they told me that they'd adjusted the linkage. It has never happened again since.
Wisrute B. is offline  
Status: -
AO Member
colins's Avatar
Join Date: Feb 2004
Posts: 169
Re: Gearbox problem (manual)

Depending on the mileage of your car/engine, I would say that 99% chances are the syncronizer rings thats giving problem. Its well known that the rings for 1st to 2nd, 2nd to 3rd and 3rd to 4th gear (of 156 & 147 gearbox) could be worn as early as 20,000km.

The culprit could be due to the copper material of the ring itself, and/or the spec and quality of gear oil used, e.g. 90wt oil. Best to go with high grade synthetic 75W-80 or 75W-90 gear oil, make sure its "syncromesh gearbox" compatible.
colins is offline  
Status: missing Inverurie
AO Gold Member
Pascs's Avatar
Join Date: Apr 2002
Location: Qatar
County: Aberdeenshire
Posts: 8,063
Images: 16

Member car:

Zender 156 V6

Re: Gearbox problem (manual)

Get the garage to check the gear selector linkage first.

It might just need adjustment or perhap a bush or something is worn in it - it is a long distance from the gear lever to the gearbox after all.
Pascs is offline  
Status: - Update
Posts: n/a
Re: Gearbox problem (manual)

Well my car was taken to the dealer in Basingstoke today. I say taken, because they don't give loan cars to under 21's

Anyway it's in to have the steering checked out (loose upper uni-joint) but I mentioned the gearbox problem and he said they'll check it out at the same time.

Fingers crossed...

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

gearbox , manual , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome