Please i need help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 28-07-10 Thread Starter
Status: -
AO Member
Join Date: Feb 2009
Location: Syrian Arab Republic
County: Hims
Posts: 47

Member car:


Please i need help

today i went out of my 147 no problem at all,in the afternoon i put the key to turn on my car this message apper to me

immobilizer failer???????????????? and the picture of car and luck besaid it,and i cant move

after a while everything going ok,then i try it many time sometime appear same message and somtime disappear

whats the problem ,i need quik replay plz

best regards..........
fadi1973 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Dec 2007
Location: bridgwater,somerset
Posts: 41
there is a transponder in the key, have you got a spare key to try and see if this stops the problem, if it does not then going to have to put it on a diagnoistic , hope you get it sorted
mrtalfaman is offline  
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Probably the antenna around the ignition barrel...
iainfm is offline  
Status: Alfa infected
AO Gold Member
purple145's Avatar
Join Date: Oct 2004
Location: United Kingdom
County: West Midlands
Posts: 7,026
another thing to check is the connections from the battery, make sure they are tight and free from corrosion.

I had the same message when cleaning up the fuses and connections and did not fully tighten one of the connections.

purple145 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome