2004 Alfa 147 TS Lusso - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-07-10 Thread Starter
Status: -
Join Date: Jul 2010
Location: United Kingdom
County: Antrim
Posts: 4
Crazed 2004 Alfa 147 TS Lusso

I bought my wife a (2004) Alfa Romeo 147 TS LUSSO with only 33000 miles but the electronic key wont operate. I have changed the battery and still the door or boot opening function wont operate. Please any ideas as to why this is. (the car didnt come with any workshop manual either)
davidg9794 is offline  
Sponsored Links
Status: Rossi is back!
AO Member
Cobra Tuning's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Greater London
Posts: 114
Images: 9
147 Owner Manual

the contact inside the key maybe gone try getting another key of ebay and s wap the inside and the blade.
Cobra Tuning is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , 2004 , alfa , lusso

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome