147 alarm going off!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 26-07-10 Thread Starter
Status: -
AO Member
Join Date: Apr 2010
Location: I would rather not say
County: -
Posts: 129

Member car:


147 alarm going off!!

My 2001 1.6 tspark alarm has started to go off afetr about two haours off locking. Its got me outa bed 4 times in the last week. Any ideas? can i deactivate without examiner? its a lusso so does the higher spec mean the alrm is built into the body computer so has to be done via examiner?. cheers guys in advance...
mattys147 is offline  
Sponsored Links
Status: - Update
Posts: n/a
There may well be a fly or spider in the car setting the volumetric sensor off. The only way to disable the alarm is to put the key in the door lock and lock it that way rather than using the fob.
Status: - Update
Posts: n/a
The alarm LED should flash a number of times to tell you what triggered the alarm.

There are old threads on here somewhere to tell you how to disable the volumetric alarm
if that's what's causing the issue.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alarm

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome