147 Tappets noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 17-07-10 Thread Starter
Status: -
Join Date: Jul 2010
Location: United Kingdom
County: Greater London
Posts: 5

Member car:

1.6 147 05 Lusso

ebay 147 Tappets noise

I get a tappets noise from when in 3,4,5th gear and going uphill slowly occasionally.
Can they be adjusted ?
I always use fully synthetic oil +check oil level, use reputable mechanic +had cambelt,variator,water pump done @36
56 k mileage on 1.6 ts,
ar1910 is offline  
Sponsored Links
AO Gold Member
davealfa11's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Merseyside
Posts: 9,904
Images: 4

Member car:

156 1.9 mjet 16v

i think you got "pinking" google it and could be your loading engine in taller gear than you should off out so can help at mo change down a gear ,labouring your engine like that is no good anyway
davealfa11 is offline  
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,862
Or a broken exhaust heat shield?
Rockhopper is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , noise , tappets

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome