156 Sportwagon : Boot lid...where's the handle?? - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Member
A1laserboy's Avatar
Join Date: Oct 2010
Location: United Kingdom
County: Surrey
Posts: 36
Images: 2
I must have a problem with mine, I don't even hear anything try to unlock, let alone popping out. I have to press the boot button, then use the lock (so the alarm don't go off).

I wish Haynes made a manual.........
A1laserboy is offline  
Sponsored Links
Status: ...Luvinit...
AO Member
Martin 33to156's Avatar
Join Date: Jun 2009
Location: United Kingdom
County: Lancashire
Posts: 59
COOL! I'm going to check mine now!!! lol
Martin 33to156 is offline  
Status: - Update
Posts: n/a
Originally Posted by DebtMan View Post
Oh I believe you, no worries there. And I hate to make the comparison, but you would think that if kitchen designers can design clever opening & closing latches, a car manufacturer, albeit an Italian style obsessed one, could do summat similar
They did lol, the 159, Gt and brera have specific boot poppers

Sent from my iPhone using Tapatalk

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , boot , handle , lidwhere , sportwagon

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome