GT Electric windows - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 11-07-10 Thread Starter
Status: -
Join Date: Jan 2010
Location: United Kingdom
County: Lincolnshire
Posts: 8

Member car:

alfa gt jtd

GT Electric windows

Hiya, Ive got a bit of a problem with my drivers window on my 2004 GT it was playing up for a while i.e stepping and not working for a few days at a time, i found the problem to be a loose connection to the black box in the door, so i secured the connection to fix it and it worked for a day now it doesnt work at all. I took the door card off once again to test the motor and its getting 12v to it so does that mean the motor has gone? Also the passenger side window is playing up but not as much in that It closes itself when you shut the door and wont operate while the door is open. I would appreciate any help you guys can give me.

cheers lewis.
lg5489 is offline  
Sponsored Links
Status: waiting for a 2uettottanta
AO Member
Chrispy's Avatar
Join Date: Jan 2007
Location: Buckingham, UK
Posts: 890
Have you tried doing the soft reset/ end point learn?
Chrispy is offline  
Status: DB9 Top Gear Track
AO Silver Member
pubsinger's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: East Sussex
Posts: 1,629
Try disconnecting the battery for 5 mins (usual caution regarding radio codes), might just do the trick. If that's successful reset the windows by fully opening both together, continue holding buttons for 10 seconds, then close both together again holding for 10 seconds.

This reset process is described in the manual.

Good luck

All the best

pubsinger is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

electric , windows

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome