Anyone cut and joined the wires on the Immobiliser Code Box - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 21-06-10 Thread Starter
Status: -
AO Member
skibzee's Avatar
Join Date: Apr 2008
Location: United Kingdom
County: Gloucestershire
Posts: 116
Images: 14

Member car:

156 TS & 348TS

Anyone cut and joined the wires on the Immobiliser Code Box

Got an immobiliser problem again.
Tried all of the usual things, and i know 100% that it is the code box.
I was wondering if anyone had cut the wires to the code box, and joined them.

Mine has 6 wires (i think). One will be +, one will be -, two will be the switch for when the key is put into the ignition (and code sent through), and the other two should be the cut circuit.

Anyone know if this would work?
skibzee is offline  
Sponsored Links
Status: 1750TBIecusoftware.. done!.40+bhp
Join Date: Jan 2009
Location: United Kingdom
County: Merseyside
Posts: 3,480
Images: 10

Member car:

various Alfas

No it wouldn't,it is a binary code that's sent from the code box to the ecu,so if the code box is not there to send the code the car will not start.
ALFA TUNER is offline  
Status: Going Postal
AO Member
V8pete's Avatar
Join Date: Jan 2006
Location: United Kingdom
County: Leicestershire
Posts: 237
You need to do an ecu reset!
V8pete is offline  
Status: Meh.
AO Platinum Member
NineOneSix's Avatar
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9

Member car:

GTV V6 3.0

Yep, will deffo not work, code box pairs with the ECU via a data link
NineOneSix is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

box , code , cut , immobiliser , joined , wires

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome