The old oil consumption story - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 16-02-04 Thread Starter
Status: -
AO Member
JJM's Avatar
Join Date: Sep 2002
Location: Hertfordshire, UK
Posts: 153

Member car:

147 Cloverleaf

The old oil consumption story

Well, my 147 has done nearly 16000 miles now - about 25000 km - and it seems to have decided that now is the time to start using oil! For the whole of the first service interval it hardly used any: I treated it carefully and it seemed to have paid off. The only thing I've done out of the ordinary lately was about forty miles at slow speed on the spacesaver, and this is what it does. Cars make people look uncomplicated!

Does anyone know if there's any kind of pattern to any of this? And is there anything I can do (different sort of oil, etc) to make it use less?
JJM is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,994
Re: The old oil consumption story

Do you know what oil the dealer used for the first service?
10W60 Full Synthetic is a good grade to use and will reduce the oil consumption.

It is possible that the dealer used the wrong grade of oil...
David C is offline  
Nicola Romeo
Status: - Update
Posts: n/a
Re: The old oil consumption story

My car is the opposite of yours since around 35K it's began to use less oil than it used to I have started using Selenia 10W60.

In my experience anything at all is possible with a dealership, never what you expect though!

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

consumption , oil , story

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome