Remote Central Locking Issue... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 02-06-10 Thread Starter
Status: -
AO Member
Join Date: May 2010
Location: United Kingdom
County: Cheshire
Posts: 10
Cry Like A Baby Remote Central Locking Issue...

Hi All,

I have a 2.5 v6 Alfa 156 on a 52 plate, I have had a good look around the forum and looked at various threads, and have also done a fair bit of googling on my issue. But i guess im just looking for fresh idea's and maybe a bit of help to narrow down the exact cause of my issue, as at the minute i have about 6 things it 'could' be.

This is my first Alfa Romeo, i bought the car a short while back and the women i bought it from said that the key needed a battery in it and thats why the RCL wasnt working when i viewed it. Stupidly i took this at face value and didnt bother checking that the spare key worked, it was only after driving it home and inspecting further that i found neither of the keys i was given for the car worked the RCL...

Can anyone give me any help as to how to narrow this down to either a fuse / re-sync needed etc ? The key has no LED and i cant find the button thats supposidly present in the car to 'Re-Sync'

any help offered is greatly appreciated.

thanks in advance


Poolie is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

central , issue , locking , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome