Issue with my radio - GT - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 02-06-10 Thread Starter
Status: -
AO Member
Join Date: Mar 2009
Location: United Kingdom
County: West Yorkshire
Posts: 43

Member car:


Issue with my radio - GT

Morning All,

Can someone help me out?, i was messing around with my radio the other week, and by mistake i put on traffic report on, and now i cant get it off. in the space of 20 mintues travelling to work the traffic report came on 7 times!!! HELP.
TIMBOB46 is offline  
Sponsored Links
Status: Missing some horses somewhere :(
AO Member
chillihound's Avatar
Join Date: Oct 2008
Location: United Kingdom
County: Greater London
Posts: 953
Try the ICE & Blue&Me forum.
chillihound is offline  
Status: Looking forward to a drive
AO Member
Join Date: Apr 2008
Location: United Kingdom
County: Cheshire
Posts: 216
Press MENU on the stereo, scroll up (or down) until the screen says TA ON press the >> (search) button until it says TA OFF -press MENU again. Should sort it.

Hope it helps.
GTMAT is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

issue , radio

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome