2003 147 - High pitched wining noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 23-05-10 Thread Starter
Status: -
Join Date: Nov 2006
Posts: 5

Member car:

Alfa 147

2003 147 - High pitched wining noise

Hi there - hopefully someone can help with the following. My 7 year old 147 has started making a high pitched wining noise when starting the engine - usually worst first thing in the morning - this can last for several minutes and then usually disappears after a while. However, just recently I can sometimes still hear this noise when changing gear. Cambelt / variator were changed again two years ago and I have done about 24,000 miles since. I mentioned this noise when I took the car for it's last service five weeks ago (independent Alfa garage) and they said it could be the tensioner - as is usually the case the car was behaving perfectly at the garage and they said they could'nt hear anything wrong. Any suggestions as to the cause and likely costs of getting sorted ? Many thanks for any assistance on this.
CASARNBIL is offline  
Sponsored Links
Status: 251bhp/300Nm dynoed :)
AO Car Of The Year Winner 2015
Membro Premio
gotcha's Avatar
Join Date: Dec 2003
Location: Slovakia
County: Bratislavsky
Posts: 3,176
Is the noise changing with revs? when so, it will be most probably something related to either of the belts or auxiliaries.

I had a high pitched noise around 3k rpm. Everything disapeared after the belts job so in my case it was either one of the tensioners or iddlers (I had both cam and aux belts replaced).

Dont look on cambelt only, but check aux belt as well. When your timing belt was changed 2 years ago, was also aux belt and its pulleys changed or not? And if you have 2,0TS you have also ballancer belt.
gotcha is offline  
(Post Link) post #3 of 4 Old 25-05-10 Thread Starter
Status: -
Join Date: Nov 2006
Posts: 5

Member car:

Alfa 147

many thanks for this. Change in revs does'nt does'nt seem to alter noise. Was very noisy on start up yesterday and for a few minutes whilst driving - maybe the hot dry conditions make it worse. Have also noticed that once engine is started if you very slightly depress clutch by about 1/4 of inch you can hear the high pitched noise - fades when you take foot off clutch. Have checked invoice when work was done - it says - cambelt kit, camshaft variator, camcover gasket, aux drive belt. Not sure if this provides any further clues.
CASARNBIL is offline  
Status: -
AO Member
alfa-mick's Avatar
Join Date: Dec 2009
Location: United Kingdom
County: South Yorkshire
Posts: 405

Member car:

147 1.6 lusso

clutch release bearing???
alfa-mick is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , 2003 , high , noise , pitched , wining

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome