156 1.6 Multiple probs - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 15-05-10 Thread Starter
Status: -
AO Member
sandor's Avatar
Join Date: Oct 2009
Location: United Kingdom
County: Wiltshire
Posts: 10
156 1.6 Multiple probs

Over the past few weeks I have experienced some problems with my 156. I have owned it over the last 8 months and there were absolutely no preblems at all, but I am worried now.

1. With the engine cold the rev sometimes stuck at about 2000 rpm!? No problems when warmed up. I know it should be something like 800-900 rpm.

2. Again, mostly with a coldish engine when I put my foot down on the gas with a bit more power I hear and feel a knocks from the bottom of the car behind the driver's seat. Its like something hits the car. It sometimes feels like I brake instead of accelrating. Like something would hold it back.

3. When I steer very slightly left or right (sometimes more than slightly) and at lowish speed I get squeaky noise (like rubbery - definitely not metallic) from the front passanger side wheel.

4. Engine bit loud. It sounds like a diesel.

Any good ideas about the above problems?

Any comments, suggestions, feedbacks would be much appreciated!

Thanks a lot
sandor is offline  
Sponsored Links
Status: Chillin
AO Silver Member
Chocoboy's Avatar
Join Date: Dec 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 5,621
Images: 13

Member car:

2005 147 JTD

not sure about the other but number 4) is most likely the variator is ready for replacing, it won't cause any damage but will make your car sound noisy and diesel like, however it's a cambelt off job to replace it so if the belt is due in the near future you may as well wait until it's done otherwise as i said it's a cambelt off job
Chocoboy is offline  
Status: Ich habe entscheiden.
AO Gold Member
filipharvey's Avatar
Join Date: Jun 2007
Location: United Kingdom
County: Norfolk
Posts: 7,207

Member car:


And on that note, remember cam belts need to be replaced every 36,000 miles and within 3 years.
filipharvey is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , cold , engine , multiple , noise , probs , rpm , steer

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome