Noise from front right wheel...sometimes! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 14-05-10 Thread Starter
Status: Quo!
AO Member
Join Date: Jan 2010
Location: United Kingdom
County: West Sussex
Posts: 362
Noise from front right wheel...sometimes!

Hello again.

Ever since ive owned my 156 ive had this noise. When i steer very slightly left (and at no other time) and at lowish speed (no other speed!) i get a metallic (maybe!) scraping noise just for the time its cornering. If i drive faster or slower or with more lock you hear nothing. Noise comes from front right wheel area.

Not suspension noise - sound rotational if you know what i mean

Now I had the wheel off (to replace aux belt) and had a good nosey around but could see nothing unusual. The only thing I noticed is discs and pads (very low) dont have long to go. No sign of anything rubbing. There was slight wear on the steering gaiter where it has faintly rubbed the inner wing but cant imaging it would make that noise. Have repositioned it anyway.

Any ideas or has anyone had the same? Its more annoying no knowing then anything else!!
alfaitalia is offline  
Sponsored Links
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
Joss's Avatar
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 18,898
Images: 14
Either the bottom ball joint shield may just be catching the disc or the pads are worn out. The lip on the disc may be touching the metal when the pad has room to move but can't when the brakes ae applied as the pads straigten up as it touches the discs.
Joss is offline  
(Post Link) post #3 of 4 Old 15-05-10 Thread Starter
Status: Quo!
AO Member
Join Date: Jan 2010
Location: United Kingdom
County: West Sussex
Posts: 362
I like the lip on disc answer. Makes sense as they are fairly lipped especially on back of discs Will check later. Might bring that disc change, that ive been trying to delay, forward a bit!!!
alfaitalia is offline  
Status: -
AO Member
Join Date: Oct 2008
Location: United Kingdom
County: Cambridgeshire
Posts: 35
Maybe its...

I had was a worn CV joint. Only makes a noise when under load too right?
compaq1024 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

front , noise , wheelsometimes

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome