Wipers are working even when the car is not running - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 09-05-10 Thread Starter
Status: -
AO Member
selimgencoglu's Avatar
Join Date: Jan 2009
Location: Turkey
County: Ankara
Posts: 56

Member car:

1998 156 2.5 V6

Wipers are working even when the car is not running

Hi guys...
Today, It rained a little. I get on the car, and drove. I was on my way home, and I wanted to wash the windscreen...and could not get any response. My wipers did not work, as a result I got home with a dirty windscreen. I tried the control arm many times.. No response at all. I could not even get my windscreen washers going.

Then, I opened the fusebox, and tried to find the fuse for the wipers while the key on MAR position, and the wiper control arm turned on. Luckily, one of the fuse was loose..and the wipers started to work. The washer system was working too. I thought I solved the problem, and turn the ignition off.

Guess what..? My wipers were still working. I turn them off using the control lever. The car was not running. I had the ignition key in my hand.. however when I switch the wipers on again, they started working..

My wipers were working very slowly and my windscreen washer were spraying very slowly before this incident... But now, they both work as they should.

It is interesting...Did this ever happen to anybody..?

1998 Alfa Romeo 2.5 V6
Metallic Silver Grey + Black Momo Leather, 17 GTA wheels, 215/45/17 Kumho Ecsta KU31, Full Zender Body Kit, Brembo Disks, Ate Brake Pads, Bilstein B4s, Vogtland -40mm, Supersprint Muffler
selimgencoglu is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

car , running , wipers , working

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome