oil consumption gauge - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 24-01-04 Thread Starter
Status: -
AO Member
Join Date: Dec 2002
Location: Shrewsbury
Posts: 74
oil consumption gauge

Hi there,

I'm familiarising myself with my new 147 and in the handbook it states the car's multifuntion display should show the amount of oil in the engine automatically for the first 10 secs after starting the car

When I start the car it just flashes 'system check' then 'OK'

The manual pictured a bar graph display (same idea as the buzzer volume display) and said this feathure was only for the 2.0 and JTD 16V doesn't seem to happen on mine - something I'm missing here ?


Silver is offline  
Sponsored Links
Status: Wyrd is Life
AO Gold Member
Stori's Avatar
Join Date: Nov 2002
County: -
Posts: 11,590
Re: oil consumption gauge

I was under the impresion that only the Diesels have a oil level reading.
However considering that the Diesels supposedly hardly use any oil at all but the 2.0 TS does(some do some don't), you would think that the 2.0 TS would have an oil level warning.
Stori is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

consumption , gauge , oil

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome