Annoying buzzing sound from Bose sound system's subwoofer area - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 23-01-04 Thread Starter
Status: -
AO Member
Petrakis Dimitris's Avatar
Join Date: Jan 2003
Location: Greece
Posts: 21

Member car:

Alfa Romeo 156

Help Annoying buzzing sound from Bose sound system's subwoofer area

Well, I had made the same question before the change of the forum but since it is lost now and I didn't have the chance to check back for the answers, I'd like to put this topic forward again.
I have my (gorgeous ) Alfa 156 1.6 Distinctive for a year now and I must say I am totaly in love with her. My Alfa is equiped with the Bose sound system which includes a subwoofer installed inside the rear parcel. When the song I listen includes some deep prolonged bass, even if the volume is not set too loud, I hear a buzzing sound (some kind of ressonance -syntonismos in Greek since I dont know if ressonance is the right word in English-) from the rear parcel area. I complained to my dealer about this but they told me that this is common to all 156 models equiped with the Bose sound system. My guess is that this annoying sound comes from the subwoofer itself or most likely from the lower cover of the parcel inside the luggage area.
Is this really a common problem among 156's Bose sound system? Does anybody have the same problem? Anybody who has come up with a solution?

Petrakis Dimitris
Thessaloniki, Greece

Alfa Romeo 156 1.6 TwinSpark Distinctive 2003
Petrakis Dimitris is offline  
Sponsored Links
Status: -
AO Member
Pexi's Avatar
Join Date: Sep 2002
Location: Côte d'Azur, France.
Posts: 442

Member car:


Re: Annoying buzzing sound from Bose sound system's subwoofer area

I guess this does not help much, but the Bose sub in my Alfa does not make or cause any buzzing sounds. Some misbehaving passangers have done it though.
Pexi is offline  
Status: -
AO Silver Member
jomor's Avatar
Join Date: Apr 2002
Location: Hellas
Posts: 5,237

Member car:

147 1.6lt

Re: Annoying buzzing sound from Bose sound system's subwoofer area

Dimitri, turn the volume up, and put your head in the boot ( dont close the boot door though ) a bit close to the "subwoofer". If the sound from the sub itself seems clear, then you have a rattle from some part of the boot which is triggered by the sub's vibrations. Try listening close to all the boot's surfaces to locate where the rattle comes from. It seems like some part is a bit loose and dances to the beat's rythm
jomor is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

annoying , area , bose , buzzing , sound , subwoofer , system

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome