Flashing mileage when driving...? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 01-05-10 Thread Starter
Status: -
AO Member
Join Date: Apr 2010
Location: United Kingdom
County: Surrey
Posts: 17
Flashing mileage when driving...?

Any one know what thats all about, i have a 2001 147 ts lusso selespeed and today while driving i noticed my mileage/trip mileage was flashing....?

Thanks in advance

edit - sorry 4 posting, found answer's now, couldnt find before i posted, please delete

Last edited by alfanub; 01-05-10 at 22:03.
alfanub is offline  
Sponsored Links
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
Alfa-Red's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Images: 8
it means the body computer cant complete the checks on start up. chances are the next time you start the car, the computer can complete the checks and it will stop flashing.

if it continues to flash there is a fault along the canbus system somewhere, and you need to hook it up to dianostics to locate the fault.
Alfa-Red is offline  
Status: -
AO Silver Member
Join Date: Aug 2007
Location: United Kingdom
County: Staffordshire
Posts: 2,463
more than likely a blown fuse. if anyone else gets this fault just check if everything is working.
italiaautoparts is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

driving , flashing , mileage

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome