Alfa 156 owners read this ... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 23-04-10 Thread Starter
Status: -
AO Member
Fishfearhim's Avatar
Join Date: Apr 2010
Location: United Kingdom
County: Kent
Posts: 27

Member car:

156 2.4 JTD 10V

Alfa 156 owners read this ...

I have recently bought a 156 2.4 JTD. The air con wasn't working. The previous owner said that it hadn't worked for over two years. I have a friend that has a mobile Air Con business. I saw him today, hoping that just a re-gas would be required? Unfortunately there was a hole in one of the aluminium pipes caused by the negative battery lead rubbing against it. The negative lead of the battery runs down to and connects on the gearbox. This had rubbed a hole in one of the air con pipes where they rise below the front of the battery tray. It's a little awkward to see but it's woth checking that your negative lead does not touch any pipes along its complete lengh, otherwise you could be looking at a pipe repair plus re-gas just like me !
Fishfearhim is offline  
Sponsored Links
Status: -
AO Member
Join Date: Apr 2006
Location: United Kingdom
County: Lancashire
Posts: 124
Thx - I'll check this weekend.
chc is offline  
Status: Can U get a Gt Dane in a 156 Sportwagon ?
AO Member
Join Date: Feb 2009
Location: United Kingdom
County: Warwickshire
Posts: 31
Images: 5

Member car:


Can I add to this.....check your power steering pipes. Bought an Alfa 156 Sportwagon couple of weeks ago, driving it today and the steering went really heavy, initially thought it was a puncture but could also hear a strange sloshing sound, like water in a hot water bottle, stopped the vehicle and found fluid leaking underneath. Took the car to a nearby garage, put the vehicle up on the lift and one of the power steering pipes had chaffed against the engine and caused a hole. A quick repair with two jubilee clips and 10mm tube and problem fixed, a least for a while. tks
Alfa0650 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , owners , read

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome