Gearbox trouble 02 plate 1.8 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 16-04-10 Thread Starter
Status: -
Join Date: Nov 2008
Location: United Kingdom
County: Falkirk
Posts: 6

Member car:


Gearbox trouble 02 plate 1.8 156

Partner broke down going to work this morning when she found she could only select 4th gear.. She mentioned yesterday that gears were hard to find and felt stiff..??
I've managed to get the car back but only managed 4th and neutral.
Any idea as to likely problem ?...hoping it's only gearbox oil required but where do you put it in ?

Thanks in advance..
fireandrain is offline  
Sponsored Links
Status: On Alfa number 15
AO Platinum Member
symon's Avatar
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 33,575
Images: 13
Check the level of brake fluid in the reservoir to see if it has dropped.

To me it sounds like you have a clutch slave cylinder fault. Unfortunately, it is fitted inside the gearbox bell housing and the box needs to come off to change it.
symon is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , gearbox , plate , trouble

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome