156 1.6 TS Sidelight Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 11-04-10 Thread Starter
Status: -
Join Date: Apr 2010
Location: United Kingdom
County: Essex
Posts: 1

Member car:

156 1.6 ts

156 1.6 TS Sidelight Problem


I wanted some advice before taking my alfa to the garage.

changed my sidelights on boxing day 2009, since then both have stopped working, ive changed bulbs (althoug old ones look fine to me) and still not working, ive checked fuse and that looks ok too.

What could the problem be? all other lights work fine
alfadriver01 is offline  
Sponsored Links
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Change the fuse, looking and being fine are totally different.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , problem , sidelight

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome