147 sidelight failures - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 17-03-10 Thread Starter
Status: -
AO Member
Join Date: Dec 2007
Posts: 13
147 sidelight failures

My wife's car has suffered a series of sidelight failures recently and replacements are only lasting a couple of weeks. My garage can't find a fault. Any ideas?
grecophile is offline  
Sponsored Links
Status: V6 Inside
AO Silver Member
ransoman's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Aberdeenshire
Posts: 4,722
Images: 1
I am having the same trouble. Bulbs seem to only last a month or 2, and it is usually the drivers side that blows.

Most unusual is that it seems to fail during the check at start up and not during normal use??
ransoman is offline  
(Post Link) post #3 of 4 Old 17-03-10 Thread Starter
Status: -
AO Member
Join Date: Dec 2007
Posts: 13
That's interesting. I'll have to ask my wife at what point she became aware of the problem.
grecophile is offline  
Status: -
AO Silver Member
SLM3CFC's Avatar
Join Date: Sep 2008
Location: United Kingdom
County: Greater London
Posts: 2,363
happened to my 2 week old halfords bulbs, got another pair and havent had problems since.. I thought it was just cheap halfords bulbs hmm
SLM3CFC is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , failures , sidelight

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome