156 fan heater cant make up its mind - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 12-03-10 Thread Starter
Status: -
AO Member
Join Date: Oct 2008
Location: United Kingdom
County: Greater London
Posts: 14
156 fan heater cant make up its mind

hi all alfa owner,

i got a quick question.,
i recently posted a thread regarding my alfa 156 2.0
that one day the fan heater decided no to work, not that i had any work done on it.
it just stopped working one day.

the temp gauge does reach the 80-90 number.

the heater one day started not to work. it was blowing out COLD air only even after having the temp knob to max hot.
i went to the garage but they cudnt fix it.
so i made a thread here, and was adviced to restart the engine but disconnecting the battery.

i was going to do that, but after a week of not driving, my car battery died, so i jump start it.
after jump starting it. the heater started to work.
but now only the HEATER works, it doesnt blow COLD air no more.

any advice how i can restart system to allow the flaps to operate properly.
i need step by step instructions.

please help.

thanks in advance
punish9200 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , fan , heater , make , mind

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome