Oil Pressure/VDC Failure/Engine & Power cuts off! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 16-02-10 Thread Starter
Status: -
Join Date: Feb 2010
Location: United Kingdom
County: Kent
Posts: 7

Member car:

Alfa Romeo 156

Help Oil Pressure/VDC Failure/Engine & Power cuts off!

I keep having the same problem - usually when slowing down at a junction going from second to first gear. Oil pressure warning light comes on the instantly says VDC failure and engine cuts off. Been shown how to get started again by AA change 30amp fuse and starts again no problem. But never know when going to happen or where! (Goot a good stock of fuses just in case!!) Happening more often now - twice last week! Does anyone have this problem or got any ideas why keeps happening?
sbooton is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

cuts , failure or engine , oil , power , pressure or vdc

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome