Gearbox whine in 5th - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 15-02-10 Thread Starter
Status: -
Join Date: Feb 2010
Location: United Kingdom
County: Devon
Posts: 8

Member car:

156 Lusso 1.8 TS

Gearbox whine in 5th

I've just test driven a 2004 - 53 plate 2.0 TS 147, when the car is in 5th at low(ish) speed there is a high pitched whine, this noise disappears when the car goes above 60mph or reaches about 3750-4000 revs, any ideas what it could be? The current owner could only respond with 'it just started happening about 6 months ago' Thanks for your help
oisav is offline  
Sponsored Links
Status: -
AO Member
will_p's Avatar
Join Date: Nov 2006
Location: Tyne & Wear
Posts: 20

Member car:

156 2.5 v6

Check the gearbox oil level. My 156 started whining in 5th, I checked the oil and it was frighteningly low (caused by a slight, unnoticed leaking driveshaft seal).

will_p is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

5th , gearbox , whine

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome