rear side light on low all the time - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 08-02-10 Thread Starter
Status: -
Join Date: Feb 2010
Location: United Kingdom
County: Conwy
Posts: 9

Member car:


rear side light on low all the time

hi everyone my rear passenger side light is on constantly but only low brightness.
if i play about with it it comes on properly but when the ignition is turned off it is on low even when the doors are locked. the light is on the dash to say there is a light out but it is a mystery anybody had the same problem.
patthepeak is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,995

Have a search, loads of threads on it.
David C is offline  
Status: Enjoying a nice mug of tea
AO Silver Member
Join Date: Oct 2008
Location: United Kingdom
County: Bedfordshire
Posts: 1,752
The IC chip that controls the "bulb out" warning has blown - there are loads of threads on this.

The fix is to replace either the blown chip or rev counter - the later is the easier
CJO is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

light , low , rear , side , time

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome