my car 'shivers' in the morning - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
my car 'shivers' in the morning

I know it sounds weird but this one day last week and this morning when pulling up to a junction (the car had been running for less than 5 minutes) I noticed a slight 'shivering' going through the car. The rev's weren't dropping and the idle was stable but it seemed to be shaking a little.

Once I was away and up to speed this stopped (and the car was warm at this point) it didn't happen again.

What an odd little quirk - SHE'S ALIVE I TELL THEE, ALLLIVVVVEEEEEE!!!!
Sponsored Links
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
Alfa-Red's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Images: 8
see they have feelings, put a coat on her
Alfa-Red is offline  
Status: DB9 Top Gear Track
AO Silver Member
pubsinger's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: East Sussex
Posts: 1,629
Yeah, mine's got a bit of a vibration on overrun when cold. Probably exhaust or exhaust shield somewhere, doesn't do it once it warms up.

All the best

pubsinger is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

car , hivers , morning

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome