Help! 156 rear-mounted electric cranes - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 22-01-10 Thread Starter
Status: -
florin_alfa's Avatar
Join Date: Jan 2010
Location: Romania
County: Arges
Posts: 8

Member car:

alfa 156

Help! 156 rear-mounted electric cranes

car was put back cranes crane electric + wiring in the rear doors and driver + buttons. problem is it does not work! What else should I do? Do you know?. Thank you
florin_alfa is offline  
Sponsored Links
Status: All is well!!
AO Member
David156's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 185
I think we may have lost something in the translation!!
David156 is offline  
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Încercaţi Google Translate, sau post in limba romana. Ştiu pe cineva care poate traduce, dacă este necesar.

(Try Google Translate, or post in Romanian. I know someone who can translate if necessary.)
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , cranes , electric , rearmounted

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome