156 wont start please help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 19-01-10 Thread Starter
Status: -
AO Member
Join Date: Jan 2010
Location: United Kingdom
County: Essex
Posts: 28

Member car:


156 wont start please help

hello all i have a 156 1.8 sports wagon, changed head gasket and now wont start.bought the car needing a gasket and didn't hear it run. but everything sims ok .timing ok, all plugs plugged in, no codes, sparking and getting fuel. it Nealy starts but no cigar. did u sort your car out.i am a nooby so please help
bason is offline  
Sponsored Links
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
Joss's Avatar
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 18,898
Images: 14
As weird as it sounds how long have you left it after reassembling before you tried to start? Had similar problem with 155 ts and my jtd 156. Wouldn't start after rebuild but did start the next day! Something to do with the ECU resetting I think.
Have you thought about jumping as had another friends car (nissan though) which didn't start. Jumped from a different car with jumpleads but had to crank it over for about 8-9 mins constantly with it nearly starting before it did. After that it started on the key everytime. Electronics eh!!!!
In terms of possible errors. Cam timing sensor may be playing up as they do cause problems.

BMW E12 M535i, JC racing diff, Gaz coilover, Powerflex.
Alfa 156 GTA, Q2, Super sprint, CF2, EQ, KW coilovers, Eibach rollbars, Powerflex.
Alfa Mito QV , BMC filter.

GitList Member but not as high as Keithy! No Gibbo....I don't need a haircut AO Troublemaker! You have been warned
Joss is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome