ABS/VDC Failure in the Snow 05 GT - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: Ich habe entscheiden.
AO Gold Member
filipharvey's Avatar
Join Date: Jun 2007
Location: United Kingdom
County: Norfolk
Posts: 7,207

Member car:


*massive sigh*
filipharvey is offline  
Sponsored Links
Status: Is frustrated with suspension maladies!!!
AO Member
madcatjasper's Avatar
Join Date: May 2009
Location: United Kingdom
County: Bedfordshire
Posts: 47
Images: 2
Originally Posted by telfordsteve View Post
I used to get this on an old (don't laugh) Vectra. It was all the sow and slush on the sensor near the wheel. The light goes off again when it thaws out and the ABS will still work even if the light is on.
Aaaaaahahahaha!!!! I used to build a very small part of original Vectra, they were absolute toilet!
madcatjasper is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

abs or vdc , failure , snow

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome