Help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 21-12-09 Thread Starter
Status: -
Join Date: Dec 2009
Location: United Kingdom
County: Cheshire
Posts: 1

Member car:

gt blackliner

Crazed Help

Hi Guys,

Hope someone can put my mind at rest.
Went out this evening in my gt blackline and it was very cold -2 as soo as i got round the corner my gears wouldn't go in to 1st so had to stay in second and third. got stuck at numerous lights then had to start in second gear to get home. Is my gear box buggered or was it just too cold and i didn't give the car enough time to warm up?
GTblackline1 is offline  
Sponsored Links
Status: - Update
Posts: n/a
Mine is very stiff going into second from first when it's cold. Aside from the box itself being cold, the gear linkages will be cold and stiff too, so you will probably find it's ok again once the car has warmed up.
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Are the other gears ok? If they're all stiff, it could (possibly) be ice in the cables. There are also known issues on the 147/156 of stiff changes caused by corrosion on the linkage thingummy.

I'd give it some fresh gearbox oil and take it from there...
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome