Electric rear windows will not open! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
  (Post Link) post #1 of 5 Old 15-12-09 Thread Starter
Newbie
 
JIMAFC85's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
Posts: 2

Member car:

156 1.8 T.Spark

Wave Electric rear windows will not open!

Hi, i have a problem with electric rear windows on my 156... when i press the button to open them i can hear the motors working but nothing is happening. i thought that maybe they may have come away from the motors however it is strange that both have stopped working at the same time... I have a lock facility on the drivers door controls...might this be causing the problem?

any suggestions/input much appreciated!
JIMAFC85 is offline  
  3 Latest Threads by JIMAFC85
Thread Forum Last Poster Replies Views Last Post
My first Alfa Introduce Yourself n13roy 4 182 15-12-09 12:38
Electric rear windows will not open! Alfa 147, 156 & GT rgwm 4 696 15-12-09 11:39
Sponsored Links
Advertisement
 
  (Post Link) post #2 of 5 Old 15-12-09
AO Member
 
Dreamz's Avatar
 
Join Date: Jul 2008
Location: United Kingdom
Posts: 392
same thing happened to mine about 1 week after I bought it, both at the same time...

I too have a mysterious LOCK button that seems to do... nothing?
Dreamz is offline  
  (Post Link) post #3 of 5 Old 15-12-09
CJO
AO Silver Member
 
Join Date: Oct 2008
Location: United Kingdom
Posts: 1,752
The "lock" button stops them being operated from the rear seats
CJO is offline  
  (Post Link) post #4 of 5 Old 15-12-09
AO Member
 
Join Date: Oct 2009
Location: United Kingdom
Posts: 164

Member car:

156 veloce

It is well worth operating the rear window frequently, as lack of use leads to malfunction. Very fiddly to replace and many variants available, be careful. Get the old one out before buying a replacement, can be expensive !!
curlygrey is offline  
  (Post Link) post #5 of 5 Old 15-12-09
AO Gold Member
 
rgwm's Avatar
 
Join Date: Aug 2004
Posts: 7,789
If you can hear the motors running, then you've probably suffered the common snapped cable.......as curlygrey says, if not used regularly they seem to jam in the runners, and water that gets inside the doors seems to rot the exposed portion of the cable, which then snaps.

Replacement isn't difficult, but does take a bit of time....and getting the watershield off the door without ripping it is VERY testing

I wouldn't say there were "many variants" - I've sold loads and although there are variations in the type of clip that fastens the mechanism to the glass, they are interchangeable. Saloon and Sportwagon are listed as different part numbers, but anecdotal evidence says you can use a saloon one in a Wagon.....

AROC Vice-Chairman and Lancashire Section Secretary

Alfa organ donor to the gentry......
rgwm is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
electric , open , rear , windows

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome