147 Crank ISSUE - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 03-12-09 Thread Starter
Status: -
AO Member
Join Date: Oct 2007
Posts: 11

Member car:

147 2.0 t/spark

Cry Like A Baby 147 Crank ISSUE

hey guys

so i have stripped my 147 trying to solve the really bad knocking noise and i have found that the crank has been worn on cyclinder 4 allowing the piston to move to much even with new shells.

i have check the piston for damage and swapped a few around and movement is still there. the bore doesn't look damaged which is a plus and i have had a bore gauge onit and it looks fine.

any ideas on how to sort the issue

i could get a new crank for 300 recon with new shells

is there option for over sized bearing shells to take up the problem.

any thoughts
luke mace is offline  
Sponsored Links
Status: V6 Inside
AO Silver Member
ransoman's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Aberdeenshire
Posts: 4,722
Images: 1
Did you fit the correct size shells? There are 3 to choose from. Where is the movement? I am assuming you mean on the crank to big end itself.
ransoman is online now  
(Post Link) post #3 of 5 Old 03-12-09 Thread Starter
Status: -
AO Member
Join Date: Oct 2007
Posts: 11

Member car:

147 2.0 t/spark

i relation to the right size shell i gave the man at my local motorfactors the car details and he gave me the parts.
so i guessing they were the right size. they new shells were fine on other cylinders

the movement is between the crank to big end
luke mace is offline  
Status: who turned out the lights
AO Member
Alfa Dudes's Avatar
Join Date: Sep 2009
Location: United Kingdom
County: Cheshire
Posts: 34

Member car:

156 sportwagon

Sorry mate sounds like you're going to need a crank, if you've got some shells and they're still sloppy the the crank itself sounds to be kettled (unfortunately it's quite a big job changing a crank)
I buy 147's needing engines so if you end up exhausting all other options then give me a shout
Ian (Alfa Dudes)
Alfa Dudes is offline  
Status: -
AO Member
Mike2909's Avatar
Join Date: Mar 2009
Location: United Kingdom
County: Fife
Posts: 568
Images: 6

Member car:

Alfa Romeo

Could you say if it's side to side play or rotational? Side to side is normal.However if you gave the guy in the shop the details then it's no surprise if you have the wrong size, it may have been reground since and it will have worn a bit anyway, your safest bet is to get the 300 set then you are covered.
Mike2909 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , crank , issue

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome