Badges on the rear of my 156 sw..!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 26-11-09 Thread Starter
Status: -
AO Member
Bullittuk's Avatar
Join Date: Nov 2009
Location: United Kingdom
County: West Yorkshire
Posts: 36
Images: 3
Help Badges on the rear of my 156 sw..!!

Hokay, its my first post, not including my newbie post and its a subject that has been burning away at my insides since I bought the beast.

I have a 53 plate 156 2.4 20v JTD MJet Veloce Sportwagon and she is beautiful from every angle. However...

Rather than putting a 2.4 badge (or even a Veloce badge) it has a 20. Not a 20v. It really bugs me. It looks like a 2 litre and my baby is better than that. Has my V fallen off ? Why have Alfa chosen to put a 20 badge on, and not a 2.4? Can I buy a little V from somewhere?

Now I appreciate that I am incredibly lucky in that the only fault I have with my oh so gorgeous beast is the one outlined above and it probably doesnt warrant a thread but, any comments from my new found Alfa friends would be much appreciated.

Bullittuk is offline  
Sponsored Links
Status: Busy busy busy!
Club Member
Membro Premio
Pud237's Avatar
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,613
I think you have lost your 'v'
Pud237 is offline  
Status: does not make crisps
AO Member
BRANNigAN's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Wiltshire
Posts: 151
Images: 6
I have a lowercase 'v' I've taken off mine you can have if you want Bullitt, send me a PM mate
BRANNigAN is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , badges , rear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome