crank sensor? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 24-11-09 Thread Starter
Status: -
Club Member
Membro Medio
ALFAPAT's Avatar
Club Member Number: 237
Join Date: Nov 2001
Location: United Kingdom
County: Moray
Posts: 1,862
Images: 6
Hmmm crank sensor?

Now I am the only independant knowledge up here and have to cope with that, but I have a 147 cutting out when cold and normally the car runs, it has only done this once and I have not had access to the car as yet only looking forward.
I will get the car on friday to have a look on diag, so would the crank be at fault sometimes when the car was cold also , ie;sitting with the car running at a cold start up for a minute then cuts out and does not restart, then two hours later starts up and runs and driven home , comes up with engine diagnostic warning light remaining in dash. Just looking for clues really , I am sure alfadiag will come up with the answer? But does anyone else please?
Cheers Pat

ALFAPAT is offline  
Sponsored Links
Status: -
AO Member
alfa-alex's Avatar
Join Date: Mar 2007
Location: lossiemouth
Posts: 143
new spark plugs or earth strap maybe.
alfa-alex is offline  
Status: SAGA(Sad Alfa Gits Anonymous.)
Club Member
Membro Premio
guiliasuper's Avatar
Club Member Number: 643
Join Date: Sep 2008
Location: United Kingdom
County: Kent
Posts: 3,428
Images: 3
Recently had the crank sensor fail on both Alfas within 24hrs (Alfa Reliability.)
The GTV just would not start and had injector light on permanently. My 147 would start and run normally when cold but the minute it warmed it just killed the engine.Showed as crank sensor on examiner on both cars.147 was a 10 minute job, done "blind" (by feel ) from above. Good luck.

Last edited by guiliasuper; 26-11-09 at 04:46.
guiliasuper is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

crank , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome