Sorry, yet again central locking problem! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 17-11-09 Thread Starter
Status: CURTIS
AO Member
Join Date: Oct 2009
Location: United Kingdom
County: Devon
Posts: 13

Member car:


Sorry, yet again central locking problem!

Hi all.

I took my 147 into the Alfa main dealer to have the central locking looked at. It cost me a chunk and it still doesn't operate. The probem is that the doors will only open manually, but then I can hear the motor opening the locks. If I try to lock the doors I have to hold the key as I turn it otherwise the lock will open again automatically. The Alfa dealer could not sort the pronblem but still charged me. Any advice or idea of what it could be?

Stay away from the Alfa dealer in Plymouth. They have only started doing Alfas and seem to spend more time on the phone to Exeter when they hit a problem! Lack of experience as they generally only deal with Ford vehicles.
CURTIS is offline  
Sponsored Links
Status: -
AO Member
Join Date: Nov 2009
Location: Serbia
Posts: 13
alfa 156 1.8ts mine too
Pop 156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

central , locking , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome