Poor consumption on 156 1.9 16v Diesel - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 10-11-09 Thread Starter
Status: -
Join Date: Nov 2009
Location: United Kingdom
County: West Midlands
Posts: 1
Poor consumption on 156 1.9 16v Diesel

I have just got (about 3 weeks ago) an Alfa 156 1.9 JTD 16v 140ps, the fuel consumption seems like I would expect to get from a petrol model but its a diesel! Unless I drive like a granny at 50mph on duel carriageways/motorways I am getting an average of 29mpg. On a trip driving down to London driving very slowly on motorways I got 38mpg - but even that doesn't seem great.

Can anyone else with the same car advise what sort of consumption they are getting and advise anything I can do to fix assuming this isn't normal.

Car was serviced (although not by an Alfa dealer) only about 2000 miles ago (but 12 months ago)
rossharris77 is offline  
Sponsored Links
Status: going forward in reverse
AO Member
harpersimon's Avatar
Join Date: Nov 2009
Location: United Kingdom
County: Lancashire
Posts: 359
I get 45-50 from a 2.4 - so you should be getting better IMHO - lots of probable cause, air intake pipes cracked etc etc - sure someone will come and point you at a few others soon
harpersimon is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 16v , consumption , diesel , poor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome