Is this right!!!???? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 08-11-09 Thread Starter
Status: -
AO Member
Join Date: Jun 2009
Location: United Kingdom
County: Berkshire
Posts: 18

Member car:

Alfa 147

Warning Is this right!!!????

I have a 147 Sele; airbag warning light is on and Selespeed system failure is on even though the car drives perfectly with the gear stick (paddles don't work) I lifted up my car passenger side mat to find a wire that had been pulled out (SEE PICS) Anyone have an idea of what it is and if it could be affecting the selespeed failure warning or the airbag light?
Attached Images
File Type: jpg wire 1.jpg (64.1 KB, 5 views)
File Type: jpg wire 2.jpg (101.1 KB, 11 views)
evesc27 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Aug 2008
Posts: 67

Member car:


i think the air bag wire should be yellow not black
finisher1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome