156 Headlight Washer Issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 21-10-09 Thread Starter
Status: -
Join Date: Feb 2008
Posts: 1
156 Headlight Washer Issue

Please help!!

I have the headlight washers and they do work, however, the reservoir empties through these washers after about 2 hours.

I have read the previous posts on this and suggest it is a valve behind the bumper. My question, which Alfa Dealers don't seam to be able to answer, is: Which valve does this job....Is it the one which is mounted on the middle of the bumper OR an L shaped one which is mounted on a pipe just slightly further down from the washer bottle. I know i'm asking alot but does anyone have the part number and approx price it should cost. Alfa have said that if it the one in the middle of the bumber it's £25 which seams amazingly high.

Many Thanks
orangemin is offline  
Sponsored Links
Status: - Update
Posts: n/a
If you did nt want to spend the money you could simply bung up the feed to the headlamp washers and then pull the fuse. I did this with my GTA as the actual washer jet itself was leaking and I didn't want to risk damaging a freshly painted bumper whilst fitting a new one. Not an answer to your question but it's an idea if all else fails.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , headlight , issue , washer

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome