iPhone distorts, iPod doesn't - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 17-10-09 Thread Starter
Status: -
AO Member
Join Date: May 2006
Location: Somerset
Posts: 34

Member car:

2004 156 1.6

iPhone distorts, iPod doesn't

I've had a iPod connector attached to my stock 156 stereo (Blaunpunkt I presume) and all worked great. Then I replaced my iPod with an iPhone, and after getting a voltage converter, it all still worked EXCEPT that the iPhone output is distorting sometimes because it is much louder than the iPod volume was.

I didn't install the connector so I don't know if there was any kind of master volume control, but how can I reduce the volume going into the Blaupunkt ?? The volume controls on the iPhone have no effect when it's plugged into the Blaupunkt (infact they don't even work when connected).
rjay is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

distorts , iphone , ipod

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome