147 Alarm sounds and vs GT Alarm - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 12-10-09 Thread Starter
Status: Driving 400 to devon and back!
AO Member
GT_Birmingham's Avatar
Join Date: Mar 2009
Location: United Kingdom
County: West Midlands
Posts: 160
147 Alarm sounds and vs GT Alarm


I have a question about the alarm on my 147.

When I press the lock button on the remote, the locks activate and the indicators flash once, while making one beep.

Then 3 seconds later a second beep happens. no lights and locks are still locked.

Is this normal?

My GT just lock - lights and beeped once.

What does the second beep mean?

GT_Birmingham is offline  
Sponsored Links
Status: -
AO Gold Member
Join Date: Jul 2006
Posts: 7,178
It means that a zone has been disabled to allow the alarm to set, usual culprit is the microswitch in the bonnet catch.
cj romeo is offline  
Status: - Update
Posts: n/a
i have no idea, but mine does it too so did my old 156 and the one before that.
Status: -
Join Date: May 2009
Location: United Kingdom
County: Cumbria
Posts: 7

Member car:

156 2.0 TS

Well Happy

Yeah, mine does the same. I just bridged the two wires on the bonnet switch for now. This has solved the problem with the alarm going off randomly and the second beep has now gone..
Macky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alarm , sounds

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome