ABS Sensor Alfa 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 11-10-09 Thread Starter
Status: -
AO Member
Join Date: Sep 2009
Location: Germany
County: Bayern
Posts: 15
ABS Sensor Alfa 147

I busted my offside ABS sensor by doing the bearing so I need new one,
does anyone know if one from 2002-2003 will fit my 147 2.0TS Selespeed 07/2001?
xequtor is offline  
Sponsored Links
Status: -
Join Date: Aug 2014
Location: Australia
County: New South Wales
Posts: 4

Member car:


can anyonr please tell me where the ABS + VDC sensors are my abs + vdc lights are staying on....CHEERS JOHN (COWBOY )
cowcock1962 is offline  
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,069
Sensors are in the wheel hubs - connectors for the sensors on the front are on the bulkhead, just inboard of the strut towers - at the rear they are in the boot behind the lining on each side....
rgwm is offline  
Status: turbo charger assembler
AO Silver Member
Join Date: Nov 2010
Location: United Kingdom
County: West Yorkshire
Posts: 1,928
you will prob have to drill the old one out....no issue they are plastic.... the ends could be different where the connectors are.....but you can cut of old connector and fit new one....again no issue

the lights wont go out till you drive the car so dont worry if you fit and its still there when you turn ignition on

ooooh one point to make.......you wont get one out of another car to use on yours as they wont come out without breaking....you will need a new one
hdseven is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , abs , alfa , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome