alfa 147 engine fault code?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 09-10-09 Thread Starter
Status: -
AO Member
Join Date: Jul 2009
Location: United Kingdom
County: West Yorkshire
Posts: 11
Help alfa 147 engine fault code??

my alfa 147 ts lusso cut out the other day and wont start again, i got it plugged in to a portable device and the code p1155 came up, has anyone got any idea of what fault this code means?
Ben_147 is offline  
Sponsored Links
Status: -
AO Member
Join Date: May 2009
Location: Portugal
County: Aveiro
Posts: 57
Had that once, but didn't stop me to ride the car.
P1155 it's the Lambda Probe Heater resistor circuit on bank 2 ( the lambda nearest to the battery) that failed. Means its broken in to pieces. Better get a new lambda as soon as possible.
HVDS is offline  
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
In the passengers wheel well theres a button by the door hinge, push that down.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , code , engine , fault

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome