problem with rear drivers side stop and tail light on 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-10-09 Thread Starter
Status: -
Join Date: Oct 2009
Location: United Kingdom
County: -
Posts: 3

Member car:

Alfa 156

problem with rear drivers side stop and tail light on 156

Guys, can anyone please help solve my latest puzzle with my 156 veloce before it goes to the garage? The drivers side rear stop and tail light works when bulb first inserted into holder but when ignition is off and turned on again bulb does not light until reinserted again. Instead it gives a slight glow even when ignition off. All other lights work ok, thanks, Wayne.
wcoles is offline  
Sponsored Links
Status: -
AO Member
radar 1's Avatar
Join Date: Apr 2008
Location: United Kingdom
County: Shropshire
Posts: 82

Member car:

2002 156 2.0 TS

Hi this sounds like the common rev counter fault, (search for tail light gremlin) in the search threads top right of this page, I will try to roughly explain, there is some starange connection between the lights and the rev counter and the circuit board behind it has a weak spot, some will tell you that you require a new circuit board or complete new rev counter =100 to 150 however mine was repaired by an auto electrician by runnibg a wire from the light on the other side of the car to the faulty lights wiring and disconnecting the original supply, this has been fine for well over a year, however be it on your own head!

Last edited by radar 1; 02-10-09 at 20:49.
radar 1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , drivers , light , problem , rear , side , stop , tail

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome