156 jts camshaft position sensor - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 27-09-09 Thread Starter
Status: -
Join Date: Sep 2009
Location: United Kingdom
County: Norfolk
Posts: 1

Member car:

156 jts

156 jts camshaft position sensor

hi can anyone help i have 156 jts 2004 - warning flashed up motor control failure goto dealer had code read was 0154 - O2 sensor circuit no activity detected (bank 2 sensor 1) had fault cleared all good. fault has since returned twice had cleared again. Driving tonight warning flashed on again checked code read 0340 - camshaft position sensor A circuit (bank 1 or single sensor) car will now not start so unable to clear fault have left car to cool manage to clear fault code but appear to be using alot of fuel.
any ideas - does anyone know where bank 2 sensor 1 is located? thanks

Last edited by avjo; 27-09-09 at 20:30.
avjo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , camshaft , jts , position , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome