fade 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 27-09-09 Thread Starter
Status: -
AO Member
Join Date: Sep 2008
Location: Russian Federation
County: Rostov-na-Donu
Posts: 14
Images: 1

Member car:

alfa 156

fade 156

Today all the day long has spent on a bulb of quantity of fuel, became it is got, got in the evening
, In 10 seconds has decayed, through some attempts in general became worse, a key I turn, evendont start, somehow rumbles, vibrates, is shorter dont start, except a gasoline pump, still can that?
dezz is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
That's....a bit lost in translation I'm afraid...

Are you saying the car used to run for 10 seconds before cutting out, and now it won't start?

Do svidaniya

iainfm is offline  
Status: burble
AO Silver Member
punt14's Avatar
Join Date: Oct 2008
Location: United Kingdom
County: Durham
Posts: 1,925

Member car:

VW Tiguan smoker

Its like car poetry lol
punt14 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , fade

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome