"Bouncing" Xenon - Any Ideas? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 22-09-09 Thread Starter
Status: -
AO Member
Join Date: Aug 2007
Posts: 20
"Bouncing" Xenon - Any Ideas?

Afternoon all,
I've done a search but can't find any similar subjects, but I'm hoping someone can help me.
A couple of months ago, during a service a sidelight bulb's been replaced. Since then the car's had an MOT whereby the tester noted that the headlight aim was high & supposedly "adjusted" it.

Now last night, for the first time I noticed, I got in the car & turned on the lights (Xenons). The RH one did it's usual level up/down check, but I didn't notice the LH doing it (the one that's been "adjusted"). Then when I started driving off I noticed the RH was beam pattern was OK and stable, but the LH one, whilst looking OK pattern-wise was "juddering". I don't mean flickering in intensity, I mean actually bouncing up & down, but rapidly, just as though it's loose really.

I was thinking that the light unit was loose but everything's tight & when I put the High beam on it's stable, so it appears to be something to do with the levelling of the Xenon. Has anyone any ideas as to what it may be - could it have been caused by the unit being removed to replace the sidelight or something?

I haven't a clue

Thanks in Advance
alfa_Scud is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

bouncing , ideas , xenon

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome