wobble under hard acceleration - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 22-09-09 Thread Starter
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
Joss's Avatar
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 18,898
Images: 14
wobble under hard acceleration

My 156 jtd seems to have developed a wobble under hard acceleration at hi speed. I thought it might be a a weight thats come off the rim but when crusing at any speed its really not apparent. Any ideas?
Joss is offline  
Sponsored Links
Status: - Update
Posts: n/a
wheel balancing issues usually show at higher speeds...my advise...get the balancing checked..
Status: -
Andy_K's Avatar
Join Date: Jan 2008
Location: United Kingdom
County: West Midlands
Posts: 3
Sounds like it could be the driveshafts.

Experienced the same problem with my GT jtd and had them replaced under warranty - no problem after that.
Andy_K is offline  
Status: -
AO Gold Member
Join Date: Jul 2006
Posts: 7,178
What Andy K said
cj romeo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

acceleration , hard , wobble

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome