Keyfob / car reprogramme - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 18-09-09 Thread Starter
Status: -
AO Member
Sooty Si's Avatar
Join Date: Jun 2007
Posts: 395
Keyfob / car reprogramme

I've got a problem with the keyfobs not working. I've checked the batteries and both are fine, over 3v. The LED lights up when the buttons are pressed, but on one of them the car won't unlock. I had the same problem over a year ago, and resolved it with the help of a thread which I can't find anymore, might even have been on a different forum, about how to reset / reprogramme the car to the fob - iirc it involved disconnecting the battery, re-connecting it and maybe pressing the buttons in a certain sequence or something. Does anyone remember how to do this?
Sooty Si is offline  
Sponsored Links
Status: - Update
Posts: n/a
my key fob has a loose battery and always fails to open the only way i get it to work is to press both buttons (sometimes about 3 times each) and when the key is ready it will rapidly flash then the lights go out then its ready to work, the receiver is in the boot on mine so i always do this at the rear of the car

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

car , keyfob , reprogramme

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome